Welcome to Soldier of Fortune Community Forums
22 Nov 2017, 23:00


View unanswered postsView active topics



Reply to topic  [ 6 posts ] 
Server problem 
Author Message
Netherlands

User avatar

Joined:
Sun Sep 04th, 2016
Posts: 8
Reply with quote
A strange problem when i start a sof+ server(dedicated),and when i want to "submit" the server on  Megalag.org it says "No response from the server at XXXXXXXXX"(ip),but when i start SoF the game itself,after that i can submit the server with no problem,it pops up in a millisecond and when i stop SoF game,after some time the server also no more responds there,but the server name is still there in the server list,when i click on it,it says again: "No response from the server at XXXXXXX" this is strange!,tried almost everything to make it work,who can help me and knows more about this strange problem?


12 Sep 2016, 16:40
Profile
Netherlands

User avatar

Topic author
Joined:
Sun Sep 04th, 2016
Posts: 8
Reply with quote
i have fix my problem today,in the router setting of the portforwarding of my router the WAN IP address must be  "0.0.0.0" and NOT my own static WAN IP address!,...when i started SoF the game it opens the 28910/11 port and also the server its ports and went then visible on the Megalag.org site and in SoF game server browser!,...finally i can play the game and host the server! :)


13 Sep 2016, 16:44
Profile
Netherlands

User avatar

Joined:
Mon Jun 25th, 2012
Posts: 112
Reply with quote
Good to see that you fixed it.

If the server has been configured correctly (public = 1 and both the gamespyport and hostport opened / forwarded), you should never have to submit it on the website. It should show up automatically (may take 15 - 30 minutes).
Note that the submission on the website will only help make the server visible on the website server list. It's not connected to the in-game server list, which I'm running on a different machine.


30 Sep 2016, 20:12
Profile
Netherlands

User avatar

Topic author
Joined:
Sun Sep 04th, 2016
Posts: 8
Reply with quote
3klnk4jh wrote:
Good to see that you fixed it.

If the server has been configured correctly (public = 1 and both the gamespyport and hostport opened / forwarded), you should never have to submit it on the website. It should show up automatically (may take 15 - 30 minutes).
Note that the submission on the website will only help make the server visible on the website server list. It's not connected to the in-game server list, which I'm running on a different machine.


TY,you are so right,i did it and as you say,the server pops up after some time,no more as 30 minutes and it is online,....if you are running the in game server list you say,on your "different machine",then you are the one who makes us possible to play these old game today?,that means you are the host of the in game SoF1 server list? you running the master server?,....


28 Jan 2017, 21:14
Profile
Netherlands

User avatar

Joined:
Wed Nov 23rd, 2011
Location: Netherlands
Posts: 4064

Evilan
evilan
Reply with quote
Nosferatu wrote:
3klnk4jh wrote:
Good to see that you fixed it.

If the server has been configured correctly (public = 1 and both the gamespyport and hostport opened / forwarded), you should never have to submit it on the website. It should show up automatically (may take 15 - 30 minutes).
Note that the submission on the website will only help make the server visible on the website server list. It's not connected to the in-game server list, which I'm running on a different machine.


TY,you are so right,i did it and as you say,the server pops up after some time,no more as 30 minutes and it is online,....if you are running the in game server list you say,on your "different machine",then you are the one who makes us possible to play these old game today?,that means you are the host of the in game SoF1 server list? you running the master server?,....


Yep he is.


28 Jan 2017, 21:35
Profile
Netherlands

User avatar

Topic author
Joined:
Sun Sep 04th, 2016
Posts: 8
Reply with quote
Evil4N wrote:
Nosferatu wrote:
3klnk4jh wrote:
Good to see that you fixed it.

If the server has been configured correctly (public = 1 and both the gamespyport and hostport opened / forwarded), you should never have to submit it on the website. It should show up automatically (may take 15 - 30 minutes).
Note that the submission on the website will only help make the server visible on the website server list. It's not connected to the in-game server list, which I'm running on a different machine.


TY,you are so right,i did it and as you say,the server pops up after some time,no more as 30 minutes and it is online,....if you are running the in game server list you say,on your "different machine",then you are the one who makes us possible to play these old game today?,that means you are the host of the in game SoF1 server list? you running the master server?,....


Yep he is.


That is Awesome,then thanks to 3klnk4jh we can play these great game on our PC's!,i have no words for this,on how to thank him,....i,...we,...the entire SOF1 player community wants to THANK you from the bottom of our hearts for all you have done to keep this game alive for us!,...Thank You so much 3klnk4jh!


28 Jan 2017, 22:02
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 6 posts ] 
Topic Views: 451


Who is online

Users browsing this forum: Brandwatch and 1 guest


Top
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
Powered by phpBB® Forum Software © phpBB Group
www.sof1.org