Welcome to Soldier of Fortune Community Forums
28 Feb 2021, 00:03


View unanswered postsView active topics



Reply to topic  [ 2 posts ] 
When execute sof-server-start.bat I got error hidebot.cfg 
Author Message
Italy

User avatar

Joined:
Thu Apr 02nd, 2020
Posts: 10
Reply with quote
Good morning to everyody. How are you ?

I'm desperate... I was not using SOF for long time... changed PC, changed job... many changes!! :)))

I reinstalled SOF1plus and tried to host a server as I did 1 year ago... but I'm becoming old and my memory does not works so well anymore...

when I execute the batch file "sof-server-start.bat" it seems lo load the server application service, but then few seconds later I got this error : Unable to exec hidebot.cfg
execing bot/mapcfgs/default.cfg

and I do not find the server online...

Is there a good guy that could help me please ?

Kindest Regards,
Shardana


Attachments:

02 Feb 2021, 15:34
Profile
Israel

User avatar

Joined:
Sun Dec 04th, 2011
Posts: 392
Reply with quote
Hello,  :smile: You can ignore the 'Unable to exec..' stuff, it will not effect the server

What's inside your sof-server-start.bat?

+set hostport  28910 +set gamespyport 28911 +set _sp_sv_master_gamespy sof1svmaster.megalag.org

Im no server hosting expert but you need make sure those two ports (28910 and 28911) are forwarded on your router. A more detailed guide can be found here SoF Dedicated Server - HOWTO (serverguide)

if you need further help just ask


02 Feb 2021, 21:10
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 
Topic Views: 121


Who is online

Users browsing this forum: No registered users and 1 guest


Top
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Group
www.sof1.org